Hello & Welcome to our community. Is this your first visit? Register
  • News & Announcements
      As a counter measurement to Ad spam, newly registered users are required to create a thread in the Introduction Forum before allowing to be able to reply and create threads.
      Please allow some time for posts to be approved. We thank you for your patience on this matter.
Bookmark Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newly Registered
    Join Date
    Jan 2018
    Posts
    7
    Rep
    1
    Mentioned
    3 Post(s)

    Technical difficulties with sound

    I have been having problems with the sound for ShiroPro:Re for roughly a week now. For some reason Though the BGM works fine, the sound effects and voice acting is off. I go to the settings screen and neither of them are muted. The only other games I play, are Aigis and Kamihime Project. Aigis has been having some difficulty with some sound effects but this has been going on for some time. Kamihime works just fine with no noticeable change. This happened after I had to reset my computer, so I am aware that it may well be the issue but I just want to make sure there's nothing odd with the settings.

    Here are two screen shots of the main settings page and what I believe is the voice settings page. I only just started learning Japanese so there is much I don't understand, if it's possible for anyone to also explain what the individual settings do it will greatly appreciated.

    shiro sound 1.jpg

    shiro sound 2.jpg


    Last edited by Folseus; 01-23-2018 at 07:28 AM.

  2. #2
    Translator Folseus's Avatar
    Join Date
    Aug 2014
    Posts
    3,693
    Rep
    444
    Mentioned
    624 Post(s)
    There might be an issue with your game files and you need to clear your cache.
    Try going into the encyclopedia or the gacha page and activating the voice lines there to see if there's a problem.

    Here's the translations



    1 out of 0 members found this post helpful.

  3. #3
    Newly Registered
    Join Date
    Jan 2018
    Posts
    7
    Rep
    1
    Mentioned
    3 Post(s)
    The problem persists in the encyclopedia, during missions, pretty much everywhere. The only things I haven't done are reinstalling the sound card and clearing the cache as you suggested.
    The only thing holding me back from doing it is that I am not very tech savvy, and I am worried of the possibility the clearing the cache may ruin the game further or possibly make it loose progress.



  4. #4
    Vice-Admiral Mikan's Avatar
    Join Date
    Jun 2015
    Posts
    3,181
    Rep
    70
    Mentioned
    1036 Post(s)
    Is Shiropro:re using Flash? If it does, go here.

    http://www.macromedia.com/support/do...manager03.html

    Set it to do not save any data on your PC. I think it will delete the Shiropro:re data on your PC so you have to redownload the files again.

    -----

    PS: Your Shiropro account is basically in the DMM account, so doing stuffs on your PC will not affect it at all. You can log in to DMM on another PC and all your progress will still be there. However messing around with your cache may delete other stuffs that could be important for you, do be careful. :)


    Last edited by Mikan; 01-24-2018 at 07:14 AM.

  5. #5
    Newly Registered
    Join Date
    Jan 2018
    Posts
    7
    Rep
    1
    Mentioned
    3 Post(s)
    Took me some time but I cleared the cache as was suggested, and the problem persists unfortunately. I use Chrome and I followed what I had to do and no luck. For the macromedia suggestion I am not sure if my PC is using flash to run it to be honest. Also when I go to the link Mikan provided, it says that I need a Flash Player.



  6. #6
    Vice-Admiral Mikan's Avatar
    Join Date
    Jun 2015
    Posts
    3,181
    Rep
    70
    Mentioned
    1036 Post(s)
    @JSmith12 It means you don't have the standard Flash Player. However Chrome has a built-in Flash Player, that's why you can play DMM games like Aegis, Kancolle etc without having the standard Flash.

    What you want to do is to check if it is up to date. On your Chrome browser, go to
    chrome://components

    Look for Adobe Flash Player, and check for update. It should update immediately if you are not up to date. Also recommend to update your Chrome regularly. Usually bugs and errors get fix.



  7. #7
    Newly Registered
    Join Date
    Jan 2018
    Posts
    7
    Rep
    1
    Mentioned
    3 Post(s)
    Checked the components and it said the Flash Player was up to date. I clicked for it to check for updates and it said failed to update. Unfortunately the problem persists.

    In addition to my current problem, an odd thing happened yesterday. After I had to restart I went into ShiroPro to see if maybe it did anything. The first is that it took longer to load. Now with the lack of voice acting and sound effects it loads quickly, so I thought that maybe the problem was resolved. Alas, it had not. However, when I went into the encyclopedia, the BGM was gone completely. After cycling through a few of the pages, it suddenly came back. I am at a loss of what to say with what's been going on.



  8. #8
    Vice-Admiral Mikan's Avatar
    Join Date
    Jun 2015
    Posts
    3,181
    Rep
    70
    Mentioned
    1036 Post(s)
    @JSmith12 Well first, It's good if everything already latest version and up to date. Because those update beside adding new features, also fixing bugs that were reported by users, so always a good practice to keep yourself up to date. :)

    Yeah the sound is acting weird like that, is really strange on your side. My ShiroproRe is working fine and I'm using an old PC, almost 10 years old. No problem with the sound either.

    At first, same with Folseus, I was suspecting your sounds files are corrupted. This could happen, when you start the game and downloading. Suddenly you got error and the download are interrupted, when you try to download again, it might skip the broken files. But you said that you already try delete and redownload the files, so the problem could be something else. Next thing I suspect is the Chrome and Flash, maybe there are errors when playing the sounds, usually getting latest version will fix that. Next is your PC memory, browser games takes a lot of memory, you can check on your Windows Task Manager. If it's around 90% then it's almost full, it will degrade your game performance for example: the game getting slower or the sounds not playing. Closing applications you don't need, can free up some memory space, but it's only temporary solution.

    Last one, this is just based on my experience, probably has nothing to do with your problem. If all this time my computer has been running smooth playing games, watching anime etc. And then one day, my computer start acting weird. It takes longer to start a game or it takes longer to open a video files. It's making strange sound. It's a sign the hard disk is dying. Basically if this is the case, there is nothing can be done to save it. The least we can do is just back up the files that important to another hard disk. I already experienced this 3 times in my life. First one was a disaster because I don't know what's going on, one day suddenly my hard disk died and all the data are lost. The factory won't guarantee to be able to fix it. Based on that experience, I start to recognize the symptoms. I pray this is not the problem with your case, but do be careful that this could happen to anyone.



  9. #9
    Newly Registered
    Join Date
    Jan 2018
    Posts
    7
    Rep
    1
    Mentioned
    3 Post(s)
    The computer itself is relatively old; it belonged to my brother. But prior to giving it to me he cleared everything. So there shouldn't be any excess programs in the background. When I checked it said that it was at 39%, so that's not the problem I am assuming. As for the hard disk dying I can't really say. At some points when I open a page, a program, or even the File Explorer it does something like a revving sound; something like hearing the engine of a stationary car and then pressing the gas.

    I really hope this issue is resolved. I liked hearing their voices and now it seems a bit empty. If there is nothing else I can do I suppose I could reinstall my sound card, maybe that plays a role in this. It just seems weird though that I am not experiencing this anywhere else.

    --Edit--
    The bizarreness continues it seems. I went to go for a gacha pull. As expected when a new unit appeared, her voice was absent. Then I pull Azuchijou, a unit who I really wanted, and her voice worked in all situations. Thinking that the game glitched itself into correction I go check other units and the encyclopedia. Yet they still lacked voices but Azuchijou's still worked. I don't know if it will continue the next I open it and I have no way of making out why this happened.


    Last edited by JSmith12; 01-30-2018 at 09:47 PM.

  10. #10
    Vice-Admiral Mikan's Avatar
    Join Date
    Jun 2015
    Posts
    3,181
    Rep
    70
    Mentioned
    1036 Post(s)
    @JSmith12 Sounds like pretty old computer indeed, mine is old but doesn't make sound like that. But my previous older computer before that, does make sound like Boeing engine about to take off. :)

    If that the situation, maybe it cannot be helped. At least the game still running. Positively thinking, say maybe you can get a new computer some day, as long you keep your DMM account, if you login on the new computer, all your progress will still be there. And congratulation on Azuchi. :)



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 08:04 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Resources saved on this page: MySQL 7.14%
vBulletin Optimisation provided by vB Optimise v2.6.3 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Thread / Post Bookmarks provided by Thread / Post Bookmarking v1.1.1pl1 (Free) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Skin By: PurevB.com